Podium - The Notifications page is throwing an error – Incident details

All systems operational

The Notifications page is throwing an error

Resolved
Operational
Started about 1 year agoLasted 12 minutes

Affected

Web Application

Operational from 9:40 PM to 9:52 PM

Updates
  • Resolved
    Resolved

    We have fixed the issue with the Notifications page. We appreciate your patience.

  • Identified
    Identified

    We have found the issue behind the error and are working on a fix for this issue now.

  • Investigating
    Investigating

    When navigating to Settings > Notifications, an error page is being thrown. We are currently investigating this incident.