All systems operational

Resolved
Message Failures for those with Approved Registration for 10DLC A2P.

Started
September 01, 2023 at 2:30 PM
Status
Resolved after 26 days

Impact

Degraded performance
Affected
Web Application
Messaging
  • Resolved

    We have largely seen a resolution for this issue. Please contact support if there are any persisting issues.

  • Identified

    We have reopened this incident. There are a few isolated situations where a subset of customers are still experiencing this issue. We will continue working on this issue until resolution.

  • Resolved

    We have resolved this issue. Thank you for your patience

  • Identified

    Our team is still diligently working on resolution for this issue. We appreciate your patiences as we work to get this resolved as soon as possible.

  • Identified

    We've identified the root cause and are actively working on a resolution.

  • Identified

    We are continuing to work on a fix for this incident.

  • Identified

    We are investigating spikes of message failures for those who are already registered and approved for 10DLC A2P messages. We are working with our carrier partner for resolution.