Podium - Newly-created Podium locations unable to send messages – Incident details

All systems operational

Newly-created Podium locations unable to send messages

Resolved
Operational
Started about 1 year agoLasted 2 days

Affected

Messaging

Operational from 6:56 PM to 7:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are having issues provisioning Toll Free numbers for new accounts. Because of this new locations/accounts must complete a 10DLC registration in order to message.

    We will continue to monitor the incident and will add updates as more information becomes available.

  • Investigating
    Investigating

    This incident is affecting customers who are adding locations or signing up for Podium for the first time.

    We are currently investigating this incident.