Podium - Users are unable to log in – Incident details

All systems operational

Users are unable to log in

Resolved
Operational
Started 12 months agoLasted 11 minutes

Affected

Web Application

Operational from 6:00 PM to 6:10 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Thank you.

  • Monitoring
    Monitoring

    We’re starting to see the issue be resolved for users. We’re still monitoring to ensure everything is stable with our platform. We appreciate your patience.

  • Investigating
    Investigating

    We are currently investigating an incident where some users are unable to log into Podium. We'll provide an update shortly