Podium - iOS push notifications not delivering – Incident details

All systems operational

iOS push notifications not delivering

Resolved
Degraded performance
Started 11 months agoLasted 12 minutes

Affected

Mobile

Degraded performance from 6:50 PM to 7:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.