Podium - Push Notifications may not be delivered – Incident details

All systems operational

Push Notifications may not be delivered

Resolved
Degraded performance
Started 10 months agoLasted about 1 hour

Affected

Messaging

Degraded performance from 12:30 AM to 1:28 AM

Mobile

Degraded performance from 12:30 AM to 1:28 AM

Web Application

Degraded performance from 12:30 AM to 1:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our partner has implemented a fix and we will be monitoring Push Notifications closely.

  • Identified
    Identified

    We've identified an issue with one of our partners which is causing downstream issues with some push notifications to desktop and mobile devices to fail.

    We will continue to monitor until resolution.