Podium - Some Australian accounts unable to send outbound MMS messages – Incident details

All systems operational

Some Australian accounts unable to send outbound MMS messages

Resolved
Operational
Started 8 months agoLasted about 5 hours

Affected

Messaging

Operational from 2:02 AM to 6:33 AM

Updates
  • Resolved
    Resolved

    Our carrier partner has confirmed that this incident is resolved.

  • Monitoring
    Monitoring

    We are observing successful outbound MMS delivery and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident with our carrier partner to resolve the issue.