Podium - Some customers seeing error when using the AI Suggested Replies in the inbox – Incident details

All systems operational

Some customers seeing error when using the AI Suggested Replies in the inbox

Resolved
Operational
Started 8 months agoLasted 7 minutes

Affected

Messaging

Operational from 9:44 PM to 9:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.