Podium - Mobile push notifications are not being sent – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Report an Issue
Mobile push notifications are not being sent
Resolved
Partial outage
Started 11 months ago
Lasted 10 minutes
Affected
Mobile
Partial outage from 6:02 PM to 6:11 PM
Updates
Resolved
February 21, 2024 at 6:11 PM
Resolved
February 21, 2024 at 6:11 PM
This incident has been resolved.
Monitoring
February 21, 2024 at 6:08 PM
Monitoring
February 21, 2024 at 6:08 PM
We implemented a fix and are currently monitoring the result.
Identified
February 21, 2024 at 6:02 PM
Identified
February 21, 2024 at 6:02 PM
We are continuing to work on a fix for this incident.