Podium - Inbound Google Business Messages Failing – Incident details

All systems operational

Inbound Google Business Messages Failing

Resolved
Degraded performance
Started 4 months agoLasted 42 minutes

Affected

Messaging

Degraded performance from 6:01 PM to 6:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the issue and are working towards resolution

  • Investigating
    Investigating

    We're investigating reports of Google Business Messages not pulling into the Podium Inbox