Podium - LeadDrive Failures – Incident details

All systems operational

LeadDrive Failures

Resolved
Degraded performance
Started 4 months agoLasted 18 minutes

Affected

Automations

Degraded performance from 10:08 PM to 10:26 PM

LeadDrive

Degraded performance from 10:08 PM to 10:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We've identified the issue and are working towards a fix.

  • Investigating
    Investigating

    We are currently investigating issues with LeadDrive Automations. This is causing some auto responses to a LeadDrive to not send.