Podium - Some users unable to add new Phones devices to their accounts – Incident details

All systems operational

Some users unable to add new Phones devices to their accounts

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Phones

Degraded performance from 6:06 PM to 6:55 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue blocking new deskphones from being added to accounts.

  • Investigating
    Investigating

    We're running into a few errors when users are attempting to add a new Phones device to their account. We've got our engineering team taking a look and will provide updates as soon as possible.

    We currently believe all existing and paired deskphones are functioning as intended.