Podium - Some Podium Review links not working – Incident details

Reviews experiencing degraded performance

Some Podium Review links not working

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Reviews

Degraded performance from 5:49 AM to 5:53 AM, Operational from 5:53 AM to 5:54 AM, Degraded performance from 5:54 AM to 7:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the incident and are working towards a fix.