Podium - Messaging Failures – Incident details

All systems operational

Messaging Failures

Resolved
Degraded performance
Started 4 months agoLasted 34 minutes

Affected

Messaging

Degraded performance from 8:52 PM to 8:58 PM, Operational from 8:58 PM to 9:26 PM

Updates
  • Resolved
    Resolved

    This issue should be completely resolved.

  • Monitoring
    Monitoring

    There was a brief period of message failure for outbound messages. The errors have cleared up and will continue to monitor closely.

  • Investigating
    Investigating

    We are currently investigating an issue where we are seeing messages error out and fail to send.