Podium - Podium app down – Incident details

Reviews experiencing degraded performance

Podium app down

Resolved
Partial outage
Started 3 months agoLasted 6 minutes

Affected

Bulk Messaging

Partial outage from 6:04 PM to 6:07 PM, Operational from 6:07 PM to 6:10 PM

Contacts

Partial outage from 6:04 PM to 6:07 PM, Operational from 6:07 PM to 6:10 PM

Messaging

Partial outage from 6:04 PM to 6:07 PM, Operational from 6:07 PM to 6:10 PM

Podium Services

Partial outage from 6:04 PM to 6:07 PM, Operational from 6:07 PM to 6:10 PM

Reviews

Partial outage from 6:04 PM to 6:07 PM, Operational from 6:07 PM to 6:10 PM

Surveys

Partial outage from 6:04 PM to 6:07 PM, Operational from 6:07 PM to 6:10 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    Podium is back up. We are monitoring this issue.

  • Investigating
    Investigating

    The Podium platform is currently down for some users. We are investigating this incident.