Podium - Inbox Search issues for some users – Incident details

All systems operational

Inbox Search issues for some users

Resolved
Degraded performance
Started about 2 months agoLasted 2 minutes

Affected

Web Application

Degraded performance from 10:50 PM to 10:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some users may be having trouble searching for conversations in the inbox. We are currently investigating this incident. In the meantime, affected users can search using the Contacts page.