Podium - Various Integrations having Issues – Incident details

All systems operational

Various Integrations having Issues

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

Automations

Degraded performance from 2:58 PM to 6:56 PM

Reviews

Degraded performance from 2:58 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    We have confirmed with the third-party that data should be flowing for all the impacted integrations.

  • Identified
    Identified

    A third-party provider is having an outage which is impacting various integrations at Podium. Cleardent, Dentrix Ascend, Dentrix Enterprise, Dentrix, Dolphin, Ortho2 Edge, Quickbooks Desktop, Tracker, and WinOMS may not be functioning properly causing Podium to not receive data from these integrations.

    We are closely working with that third party until resolution.