Podium - Some users are seeing issues with desk phones not being able to make or receive calls – Incident details

All systems operational

Some users are seeing issues with desk phones not being able to make or receive calls

Resolved
Operational
Started 21 days agoLasted about 9 hours

Affected

Phones

Degraded performance from 1:57 PM to 5:37 PM, Operational from 5:37 PM to 10:51 PM

Updates
  • Resolved
    Resolved

    We're resolving this issue but are continuing to monitor calls to ensure normal behavior.

  • Monitoring
    Monitoring

    We have applied a fix for this issue. We are monitoring active calls.

  • Investigating
    Update

    We are seeing issues with calls not being able to be answered. We are currently investigating this issue.

  • Investigating
    Investigating
    We are currently investigating this incident.