Podium - Intermittent issues generating AI messages with agent, review responses, and call summaries – Incident details

All systems operational

Intermittent issues generating AI messages with agent, review responses, and call summaries

Resolved
Operational
Started 8 days agoLasted less than a minute

Affected

AI Employee

Operational from 7:30 PM to 7:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently investigating this incident and have mitigated the impact.