Podium - Lag with inbox notification counts – Incident details

All systems operational

Lag with inbox notification counts

Resolved
Degraded performance
Started 9 days agoLasted 1 day

Affected

Web Application

Degraded performance from 5:55 PM to 6:18 PM, Operational from 6:18 PM to 8:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We will post an update as soon as more information is available.

  • Investigating
    Investigating

    We are currently investigating an issue where inbox counts and badging may be a little delayed in updating when a new message comes in. We are working to resolve this issue and will post an update as soon as more information is available.