Podium - Error viewing payments activity page – Incident details

All systems operational

Error viewing payments activity page

Resolved
Degraded performance
Started 27 days agoLasted about 1 hour

Affected

Payments

Degraded performance from 5:03 PM to 5:13 PM, Operational from 5:13 PM to 5:56 PM

Updates
  • Resolved
    Resolved

    We have identified the error, and we are implementing a fix. This issue is now resolved.

  • Monitoring
    Monitoring

    We are starting to see improvements and we will continue to monitor to ensure full resolution.

  • Investigating
    Investigating

    We are seeing an issue where accounts are getting an error when attempting to load their Payments activity page. We are currently investigating this issue, and will provide an update as soon as more information is available.