Podium - Some users are unable to pair new desk phones to Podium – Incident details

All systems operational

Some users are unable to pair new desk phones to Podium

Resolved
Degraded performance
Started 9 days agoLasted about 22 hours

Affected

Phones

Degraded performance from 5:27 PM to 3:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are working with our partners to ensure that this issue is fully resolved. We're continuing to monitor the incident

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.