Podium - Delay in Some Outbound Messages from AI Assistant Jerry – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
AI Employee experiencing major outage
Report an Issue
Delay in Some Outbound Messages from AI Assistant Jerry
Resolved
Operational
Started about 2 months ago
Lasted about 1 hour
Affected
AI Employee
Degraded performance from 3:20 PM to 4:23 PM
Updates
Resolved
October 28, 2024 at 4:23 PM
Resolved
October 28, 2024 at 4:23 PM
This incident has been resolved.
Investigating
October 28, 2024 at 3:20 PM
Investigating
October 28, 2024 at 3:20 PM
We are currently investigating this incident.