Podium - Public API Throwing Errors – Incident details
All systems operational
Public API Throwing Errors
Resolved
Degraded performance
Started over 1 year agoDecember 17, 2024Lasted 16 minutesDecember 17, 20246:436:59 PMUTC
Affected
Payments
Operational from 6:43 PM to 6:59 PM
Public API
Degraded performance from 6:43 PM to 6:59 PM
Updates
Resolved
UTC
Resolved
UTC
We experienced a brief disruption affecting both our Public API and Card Readers. These issues have been identified and fully resolved, and all systems are now operating as expected.
Monitoring
UTC
Monitoring
UTC
We saw a spike in 500 errors across all endpoints on our public API. We are no longer seeing errors but will continue to monitor.