Podium - Phones losing registration – Incident details

All systems operational

Phones losing registration

Resolved
Degraded performance
Started 3 days agoLasted 1 day

Affected

Phones

Degraded performance from 3:41 PM to 6:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have pushed an update to the phones effected by the issue causing them to lose registration to fix the issue. We are now monitoring the phones to make sure the issue is resolved.

  • Identified
    Identified

    We have Identified the issue causing the phones to lose registration and we are currently working on fixing the issue.

  • Investigating
    Investigating

    We noticed some customers are experiencing their phones losing registration. We are currently investigating this incident.