Podium - Jerry responses aren't being delivered – Incident details

All systems operational

Jerry responses aren't being delivered

Resolved
Degraded performance
Started about 20 hours agoLasted 44 minutes

Affected

AI Employee

Major outage from 6:50 PM to 7:31 PM, Degraded performance from 7:31 PM to 7:34 PM

Updates
  • Resolved
    Resolved

    Jerry is responding as expected now.

  • Monitoring
    Monitoring

    We are seeing improvement in Jerry's responses and are currently monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.