Podium - Delay in AI Employee Responses – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Reviews experiencing degraded performance
Report an Issue
Delay in AI Employee Responses
Resolved
Operational
Started about 21 hours ago
Lasted 19 minutes
Affected
AI Employee
Degraded performance from 5:35 PM to 5:54 PM
Updates
Resolved
May 08, 2025 at 5:54 PM
Resolved
May 08, 2025 at 5:54 PM
This incident has been resolved.
Investigating
May 08, 2025 at 5:35 PM
Investigating
May 08, 2025 at 5:35 PM
We are currently investigating this incident.