Podium - Elevated Errors with Vinsolutions – Incident details

All systems operational

Elevated Errors with Vinsolutions

Resolved
Degraded performance
Started 13 minutes agoLasted 13 minutes

Affected

Automations

Operational from 2:49 AM to 3:01 AM

AI Employee

Operational from 2:49 AM to 3:01 AM

Updates
  • Resolved
    Resolved

    We are no longer seeing errors with Vinsolutions. This incident should now be received.

  • Investigating
    Investigating
    We're investigating an increase of errors that may be impacting customers that may be integrated with Vinsolutions. Leads being pulled into Podium and written back to Vinsolutions may be failing.