Podium - Some users seeing "uh oh" screen in Inbox – Incident details

Experiencing partially degraded performance

Some users seeing "uh oh" screen in Inbox

Resolved
Degraded performance
Started 2 days agoLasted 1 day

Affected

Mobile

Operational from 3:13 PM to 6:01 PM, Degraded performance from 6:01 PM to 8:45 PM, Operational from 8:45 PM to 2:35 PM, Degraded performance from 2:35 PM to 5:09 PM, Operational from 5:09 PM to 5:36 PM

Web Application

Degraded performance from 3:13 PM to 8:45 PM, Operational from 8:45 PM to 2:35 PM, Degraded performance from 2:35 PM to 5:09 PM, Operational from 5:09 PM to 5:36 PM

Updates
  • Resolved
    Resolved

    We are not seeing any new errors after the fix; we are now marking this incident as resolved.

  • Monitoring
    Monitoring

    We Identified the cause of the issue and pushed a fix that is resolving the alerts and errors across the board. We will continue to monitor for alerts to ensure a full resolution.

  • Investigating
    Investigating

    We are seeing new alerts and reports of users getting an error when viewing conversations in the inbox. We are investigating the issues and will provide updates as more information becomes available.

  • Monitoring
    Monitoring

    We implemented a fix and seeing improvments across the board. We will continue to monitor for any additional errors to confirm that the issue is fully resolved.

  • Update
    Update

    We are still investigating this incident and working as quickly as we can to get it resolved.

  • Investigating
    Investigating
    Some users are seeing an intermittent "uh-oh" error screen in their inbox. We are currently investigating this issue.