Podium - Inbox Events are Delayed – Incident details

All systems operational

Inbox Events are Delayed

Resolved
Degraded performance
Started 11 days agoLasted about 5 hours

Affected

Automations

Degraded performance from 4:54 PM to 10:18 PM

Contacts

Degraded performance from 4:54 PM to 10:18 PM

Messaging

Degraded performance from 4:54 PM to 10:18 PM

Web Application

Degraded performance from 4:54 PM to 10:18 PM

AI Employee

Degraded performance from 4:54 PM to 10:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we are no longer seeing inbox delays around conversation assignment, mentions, and Stop the Clock features.

  • Monitoring
    Monitoring

    We implemented a fix but are still processing through a backlog of events. We will continue to monitor until we are fully caught up.

  • Identified
    Identified
    We are having issues with inbox being delayed which may impact AI responding, assignment of conversations, mentions, and other inbox features.