Podium - Feedback left to Jerry V2 may not be automatically applied – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Report an Issue
Feedback left to Jerry V2 may not be automatically applied
Resolved
Operational
Started 4 days ago
Lasted about 2 hours
Affected
AI Employee
Degraded performance from 8:50 PM to 10:58 PM
Updates
Resolved
October 09, 2025 at 10:58 PM
Resolved
October 09, 2025 at 10:58 PM
This incident has been resolved.
Investigating
October 09, 2025 at 8:50 PM
Investigating
October 09, 2025 at 8:50 PM
Feedback left to Jerry V2 may not be automatically applied.