Podium - Leadsync + Tekion Integration Issue – Incident details

All systems operational

Leadsync + Tekion Integration Issue

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

Marketplace

Degraded performance from 12:42 PM to 3:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented, and Leadsync features within the Tekion integration are operating normally.

    We’re continuing to monitor system performance to ensure stability and consistent syncing.