Podium - Some inbound images are failing to deliver – Incident details

Messaging experiencing degraded performance

Some inbound images are failing to deliver

Monitoring
Degraded performance
Started about 5 hours ago

Affected

Messaging

Degraded performance from 7:28 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We've started to see a drop in inbound image error rates, however we have yet to get official word of this incident being resolved. We'll continue to monitor to ensure full restoration

  • Identified
    Identified

    We have identified this as an issue with AT&T, we're continuing to monitor and push with our partners for a quick resolution

  • Investigating
    Investigating
    We've seen images being sent in from some customers into Podium failing to appear as intended. We're actively investigating and working with our partners to fix this issue. Currently, we believe the issue is isolated to inbound AT&T numbers, but we will update with more information as we receive it.