Podium - Voice agent not understanding callers – Incident details
All systems operational
Voice agent not understanding callers
Resolved
Major outage
Started 6 days agoLasted 24 minutes
Affected
AI Employee
Major outage from 7:45 PM to 8:10 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
There is an issue where the voice agent does not understand the caller during the call. We have identified the root cause and are working on resolving it.