Podium - Calls are dropping when placed on hold – Incident details

Contacts experiencing degraded performance

Calls are dropping when placed on hold

Resolved
Degraded performance
Started about 1 month agoLasted 14 days

Affected

Phones

Degraded performance from 9:39 PM to 9:24 PM

Updates
  • Resolved
    Resolved

    This incident has a fix that we have implemented to fix the intermittent calls dropping when placed on hold.

  • Update
    Update

    We are currently investigating this intermittent dropped calls

  • Investigating
    Investigating
    We are investigating an issue where calls are intermittently dropping when placed on hold.