Podium - Xtime Service Degraded – Incident details

All systems operational

Xtime Service Degraded

Resolved
Degraded performance
Started 4 days agoLasted 40 minutes

Affected

Automations

Degraded performance from 6:46 PM to 7:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are experiencing intermittent failures when attempting to reach Xtime. They have acknowledged an outage on their end and are working on a fix. Our scheduling service should return to full functionality as soon as their issue has been resolved. This is only affecting Xtime customers and is not a full outage.