Podium - Inbound calls on iOS are failing to connect for a small number of users – Incident details

All systems operational

Inbound calls on iOS are failing to connect for a small number of users

Resolved
Partial outage
Started 7 days agoLasted 2 days

Affected

Mobile

Partial outage from 4:24 PM to 7:57 PM, Degraded performance from 7:57 PM to 4:17 PM

Phones

Partial outage from 4:24 PM to 5:18 PM, Operational from 5:18 PM to 5:56 PM, Partial outage from 5:56 PM to 7:57 PM, Degraded performance from 7:57 PM to 4:17 PM

Updates
  • Resolved
    UTC
    Resolved

    iOS app version 2026.28.0 has been released on the App Store and will be available to all users shortly. This version will resolve any remaining issues with inbound calls not being able to be answered. We appreciate your patience with this incident

  • Update
    UTC
    Update

    We are working on releasing a new version of the iOS Podium app that will contain the fix for these failing inbound calls as quickly as possible.

  • Update
    UTC
    Update

    We have made improvements to the call experience on iOS but are still seeing a high number of intermittent errors with inbound calls on iOS devices and are still actively working on a fix

  • Identified
    UTC
    Identified

    We are continuing to work on a resolution for this incident. Our team has identified an issue with one of our backend carriers that is contributing to the audio problems, and we are actively working with them to resolve it as quickly as possible.

  • Investigating
    UTC
    Investigating
    Calls on the iOS app are connecting, but no audio is heard.