Podium - Conversations not opening on iOS App v2026.34.1 – Incident details
Messaging experiencing degraded performance
Conversations not opening on iOS App v2026.34.1
Resolved
Degraded performance
Started 4 days agoAugust 21, 2026Lasted 13 minutesAugust 21, 20261:472:00 AMUTC
Affected
Mobile
Degraded performance from 1:47 AM to 2:00 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We've identified an issue affecting iOS Mobile App version 2026.34.1 that prevents some conversations from opening. Our team is actively working on a fix, and we'll post updates here as they're available.