Podium - Lag with conversation list updating in the Inbox – Incident details
Messaging experiencing degraded performance
Lag with conversation list updating in the Inbox
Resolved
Degraded performance
Started 3 days agoAugust 21, 2026Lasted about 4 hoursAugust 21, 20264:268:24 PMUTC
Affected
Messaging
Degraded performance from 4:26 PM to 8:24 PM
Updates
Resolved
UTC
Resolved
UTC
There should no longer be any delay with the inbox and conversation list
Monitoring
UTC
Monitoring
UTC
We're seeing the lag starting to decline and return to normal. We'll continue to monitor to ensure we are fully functional
Investigating
UTC
Investigating
UTC
We're seeing 15-30 minute lag spikes with conversation lists updating in the inbox. We've got our engineering team working on resolving this lag and will provide an update as soon as possible