Podium - Reporting dashboard issues – Incident details

Messaging experiencing degraded performance

Reporting dashboard issues

Resolved
Degraded performance
Started 3 days agoLasted 14 minutes

Affected

Automations

Degraded performance from 8:23 PM to 8:37 PM

Web Application

Degraded performance from 8:23 PM to 8:37 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified
    We've identified an issue where reporting dashboards for inbox, leads, calls, and automations are not loading properly. Our team is actively investigating and working on a resolution. We'll provide updates as we learn more.