Podium - Lag with the Conversation List updating in the Inbox reappeared – Incident details

Messaging experiencing degraded performance

Lag with the Conversation List updating in the Inbox reappeared

Monitoring
Degraded performance
Started about 13 hours ago

Affected

Messaging

Degraded performance from 4:23 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We're beginning to see the lag time decrease. We're continuing to monitor to ensure that lag time reaches zero

  • Identified
    UTC
    Identified
    We're seeing delays up to an hour with the conversation list updating in the inbox for some accounts. This is related to the incident from last week and we've already get our engineering team working on a more durable fix. We'll provide an update soon.