Podium - AI employee messages not sending – Incident details

All systems operational

AI employee messages not sending

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

AI Employee

Major outage from 3:32 PM to 6:48 PM

Updates
  • Resolved
    UTC
    Resolved

    Health of all affected services has been restored.

  • Update
    UTC
    Update

    Error rates are decreasing, we're monitoring health until systems are fully restored.

  • Update
    UTC
    Update

    Voice agent services are experiencing an outage.

  • Update
    UTC
    Update

    As we monitor we see longer-than-usual load times affecting various services: AI Studio, some Operator functions (including login), and calendar events.

  • Monitoring
    UTC
    Monitoring

    Fix implemented, monitoring the result to ensure all messages send.

  • Investigating
    UTC
    Investigating
    AI messages currently not sending.