Messaging experiencing degraded performance

Degraded service with Podium Payments

Resolved
Operational
Started over 1 year ago Lasted about 2 hours

Affected

Payments
Updates
  • Resolved
    Resolved

    Error rates have returned to normal. We appreciate your patience

  • Monitoring
    Monitoring

    We have seen error rates return to normal, however we'll be monitoring our logs for the time being.

  • Investigating
    Investigating

    One of our partners is seeing degrades service. This could cause issues with Payment invoices. We are actively investigating this incident