All systems operational

Scheduled Messages Not Sending

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

Automations
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Impact: Automated messages that were scheduled to be sent from 12:45 PM to 4 PM MST might have seen a delay.

  • Investigating
    Investigating

    Automated messages that were scheduled for this afternoon are not sending.

    We are currently investigating this incident.