All systems operational

Resolved
Outbound Messaging errors

Started
April 10, 2023 at 4:39 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Messaging
  • Resolved

    This issue is now resolved.

  • Investigating

    We are currently investigating an issue causing some users to experience messaging failures. We apologize for the inconvenience that this is causing and will post an update ASAP!