All systems operational

Resolved
Review issues with Reporting and Attribution

Started
April 25, 2023 at 3:26 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Reviews
  • Identified

    We've identified the issue and got reports back up and running. Fixing review attribution is currently in progress.

  • Investigating

    Some customers may be seeing issues this morning with review data not appearing on reporting, and reviews not being automatically credited to employees. Our team is currently investigating this.

  • Resolved

    Some customers may be seeing issues this morning with review data not appearing on reporting, and reviews not being automatically credited to employees. Our team is currently investigating this.