Podium - Inbox search/filter not displaying most up-to-date information – Incident details

All systems operational

Inbox search/filter not displaying most up-to-date information

Resolved
Operational
Started about 1 year agoLasted about 15 hours

Affected

Messaging

Operational from 11:03 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    The issue involving inaccurate search results from the inbox has been resolved! We appreciate the patience with this issue.

  • Identified
    Identified

    Currently when searching or filtering in the Inbox, users can expect not to see the most up-to-date information reflected in the list of results.

    No data loss is taking place, and when an individual conversation is opened, users will see correct, up-to-date information.

    We have identified the issue and are working towards a solution.