All systems operational

Messaging Errors

Resolved
Major outage
Started about 1 year ago Lasted about 3 hours

Affected

Bulk Messaging
Messaging
Payments
Reviews
Phones
Webchat
Updates
  • Resolved
    Resolved

    We appreciate your patience as we worked through this incident. During this period, any message not delivered will be reflected within the Podium Interface. If you wish to ensure the delivery of these messages, please resend them manually through Podium.

  • Monitoring
    Update

    We are back up and showing operational. We are investigating possibilities for replaying outbound messages that failed during this incident. We will continue to provide updates as we monitor the situation, and work on recovering.

  • Monitoring
    Monitoring

    We are seeing improvements with outbound and inbound messaging deliverability. We are still working on a full resolution and will continue to monitor the current situation.

  • Investigating
    Investigating

    We are currently experiencing an issue with messaging traffic and preventing some messages from sending. We apologize for the inconvenience that this is causing, and we will continue to provide updates as we investigate this issue.