All systems operational

Resolved
Some images not sending via Podium

Started
May 05, 2023 at 4:48 PM
Status
Resolved after 1 day

Impact

Degraded performance
Affected
Messaging
  • Resolved

    Our carrier partner has confirmed that this incident is resolved.

  • Monitoring

    Our carrier has notified us that a fix has been put into place, we have seen an improvement for deliverability with messages that are sending images. We will continue to monitor the queue to ensure a full resolution

  • Identified

    We have identified the cause of the issue, this seems to be an error on our carrier partners side. Images should be queued to send when the incident is resolved. We will update this post as we receive updates from our partner.

  • Investigating

    Some customers are seeing issues with sending images via text. We are currently investigating this incident.