All systems operational

Resolved
Users unable to access Podium

Started
June 01, 2023 at 5:42 PM
Status
Resolved after 5 minutes

Impact

Partial outage
Affected
Web Application
Payments
Messaging
Phones
Automations
Campaigns
Webchat
Reviews
Public API
Podium Services
Contacts
Marketplace
  • Resolved

    This incident has been resolved.

  • Monitoring

    For a brief period, users could not access Podium. We have implemented a fix for this issue and are monitoring the result.